Problema afisare utilizatori in interiorul thread-urilor

Folosiţi acest forum pentru a discuta problemele apărute în timpul folosirii forumului phpBB 3.1.x.
Reguli forum
Aveti o problema si vreti sa primiti ajutor? Click aici ! Nu uitati si de regulamentul forumului !
Lia_is
Nou venit
Nou venit
Mesaje: 5
Membru din: 14-Aug-2016, 20:51:08
Versiune: 3.1.9
MOD: Nu
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat

Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Lia_is » 31-Aug-2016, 20:31:06

Salutari,

Am instalat recent versiunea 3.1.9 a PHPbb si am o problema, dar mai intai sa respect regulile:

URL forum: http://www.consolvo.ro/aello/index.php
Versiunea phpbb 3: 3.1.9
Daca forumul a fost instalat recent sau reprezinta un update/upgrade/conversie: a fost instalat in anul 2014 si i-am facut recent upgrade la 3.1.9 pentru ca versiunea anterioara nu se mai incarca deloc (avea o eroare permanenta, posibil 3.1.7)
Ati folosit un wizard de instalare furnizat de firma de gazduire pentru instalare: da, asa am instalat, din cpanel
MODurile instalate pentru versiunile < 3.1.0: Nu am folosit niciodata, sunt utilizator incepator
Extensii instalate pentru versiunile > 3.1.0: Nu am folosit niciodata, sunt utiliator incepator. O singura facilitate am instalat, dar nu cred ca era extensie, respectiv clipurile you-tube sa ruleze diret in thread fara a se deschide fereastra sau tab distinct
De cand a aparut problema semnalata? De la upgrade-ul la versiunea 3.1.9
Nivelul vostru de experienta in instalarea/utilizarea/administrarea phpbb: incepator :cry:

Problema este urmatoarea, si indiferent de cat am cautat in ACP, nu reusesc sa ii gasesc solutia:

Cand sunt pe INDEX, pe pagina principala a forum-ului, imi apar toti utilizatorii care se afla pe forum, dupa cum urmeaza:
Who is online

In total there are 4 users online :: 3 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Registered users: elena57, Lena, Lia_is
In schimb, imediat ce intru pe un topic/thread anume din forum, nu imi mai apare niciun utilizator desi utilizatorii sunt acolo! Am senzatia ca vorbesc singura. Este o problema pentru ca utiliazatorii incep sa renunte la forum din acest motiv. Fiind un forum mic cu putini utilizatori, este important pentru noi toti sa stim daca mai este cineva on-line si cine. Am dezactivat din ACP posibilitatea de se ascunde pentru utilizatori, de comun acord cu acestia.

Deci asa arata pe topic/thread:
Who is online

Users browsing this forum: Lia_is and 0 guests
Lia_is fiind eu - si avand in realitate multi utilizatori in acest moment pe topic-ul respectiv.

Va multumesc frumos si anticipat pentru ajutor! :)

Avatar utilizator
Dragosvr92
Moderator
Moderator
Mesaje: 2287
Membru din: 22-Noi-2010, 07:37:38
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Romania
Contact:

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Dragosvr92 » 31-Aug-2016, 22:03:28

Cred ca ai inteles gresit conceptul acelor date.

Acolo unde? Statisticile "Who is online" pe care le vezi in acel topic sunt specifice acelui topic, si forum in care se afla topicul. Ce vezi pe index sunt statisticile generale cu Toate persoanele ce sunt online pe (intregul) forum. Daca nu te vezi decat pe tine in acel subiect, inseamna ca esti doar tu in acel forum specific.

Sper ca ai inteles. Bine ai venit :)
"Calitatea răspunsurilor primite este direct proporţională cu calitatea întrebării."
ID Vechi >> TheKiller || Avatar on Memberlist 1.0.3

Lia_is
Nou venit
Nou venit
Mesaje: 5
Membru din: 14-Aug-2016, 20:51:08
Versiune: 3.1.9
MOD: Nu
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Lia_is » 01-Sep-2016, 08:20:16

În primul rând mulțumesc că mi-ai răspuns!
Tocmai asta e.... nu sunt singura prezentă pe topic, fiecare dintre cei prezenți pe topicul respectiv se văd numai pe ei, lucru care nu s-a întâmplat la versiunea anterioară a phpBB-ului....Și nevăzăndu-i jos pe ceilalți, cine e prezent pe acolo, e frustrant, ai senzația că vorbești singur....

Avatar utilizator
Dragosvr92
Moderator
Moderator
Mesaje: 2287
Membru din: 22-Noi-2010, 07:37:38
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Romania
Contact:

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Dragosvr92 » 01-Sep-2016, 13:57:20

Ah, atunci asta este o problema. Dar imi vine putin greu de crezut.
Nu are nici o importanta cate persoane viziteaza acel forum specific, in acel moment..... Daca sunt acolo nu inseamna ca o sa iti citeasca mesajul sau ca o sa ii raspunda. Pe mine nu m a incantat niciodata cu nimic.

Poti oferi un link catre forum?
"Calitatea răspunsurilor primite este direct proporţională cu calitatea întrebării."
ID Vechi >> TheKiller || Avatar on Memberlist 1.0.3

Lia_is
Nou venit
Nou venit
Mesaje: 5
Membru din: 14-Aug-2016, 20:51:08
Versiune: 3.1.9
MOD: Nu
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Lia_is » 01-Sep-2016, 16:31:43

http://www.consolvo.ro/aello/index.php? ... 76b76b173c
Pentru noi are mare importanță să știm cine e prezent acolo pentru că în majoritatea timpului, mai ales seara, conversăm!
Repet: pe pagina pricipală se vede cine e online, dacă deschizi un topic, nu se vede decât fiecare pe el însuși...lucru ce nu s-a întâmplat la versiunea anterioară!

Avatar utilizator
Dragosvr92
Moderator
Moderator
Mesaje: 2287
Membru din: 22-Noi-2010, 07:37:38
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Romania
Contact:

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Dragosvr92 » 01-Sep-2016, 22:38:16

Am incercat sa ma inregistrez la tine pe forum si primesc eroarea de mai jos. Incercai din nou dar se pare ca sunt deja inregistrat. Poti sa mi activezi contul te rog? S ar parea ca iti lipsesc unele fisiere de limba Romana, sau daca le ai, poate au permisiunile gresite si nu sunt accesibile.

Cum ai facut actualizarea forumului?

Cod: Selectaţi tot

 Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "./language/ro/email" directory does not exist.' in /home/consol/public_html/aello/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:94 Stack trace: #0 /home/consol/public_html/aello/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(76): Twig_Loader_Filesystem->addPath('./language/ro/e...', '__main__') #1 /home/consol/public_html/aello/phpbb/template/twig/twig.php(251): Twig_Loader_Filesystem->setPaths(Array) #2 /home/consol/public_html/aello/includes/functions_messenger.php(651): phpbb\template\twig\twig->set_custom_style(Array, Array) #3 /home/consol/public_html/aello/includes/functions_messenger.php(265): messenger->set_template_paths(Array, Array) #4 /home/consol/public_html/aello/includes/ucp/ucp_register.php(415): messenger->template('admin_welcome_i...', 'ro') #5 /home/consol/public_html/aello/includes/functions_module.php(674): ucp_register->main('register', NULL) #6 /home/consol/public_html/aello/includes/functions_module.php(998): p_master->load_a in /home/consol/public_html/aello/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 94
"Calitatea răspunsurilor primite este direct proporţională cu calitatea întrebării."
ID Vechi >> TheKiller || Avatar on Memberlist 1.0.3

Lia_is
Nou venit
Nou venit
Mesaje: 5
Membru din: 14-Aug-2016, 20:51:08
Versiune: 3.1.9
MOD: Nu
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Lia_is » 03-Sep-2016, 20:34:02

Acum am descoperit că eu nu mai primesc mail pentru activarea conturilor celor ce vor să se logheze, deja sunt 4 persoane în așteptare, ceva s-a întâmplat și nu știu ce. Cum îi dau de capăt, revin!

Avatar utilizator
Dragosvr92
Moderator
Moderator
Mesaje: 2287
Membru din: 22-Noi-2010, 07:37:38
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Romania
Contact:

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Dragosvr92 » 04-Sep-2016, 04:00:53

Deja ti am spus ce sa faci. Pare sa fie din cauza ca iti lipsesc fisierele sabloanelor folosite pentru trimiterea emailului. Reincarca fisierele de limba romana. Poti activa conturile utilizatorilor manual. Nu li se va trimite email de activare automat daca rezolvi problema.

Cum spui ca nu ti ai modificat forumul in nici un fel urmeaza astea:
1. Fa un backup fisierelor forumului si bazei de date, in caz ca ceva nu merge bine.
2. Descarca pachetul 3.1.9.
3. Sterge toate fisierele si folderele forumului de pe host, exceptand folderele files, images, si fisierul config.php
4. Incarca fisierele proaspete din arhiva 3.1.9.
6. Du te la http://www.consolvo.ro/aello/install/da ... update.php si urmeaza pasii de actualizare.
7. Sterge directorul /install/ si vezi daca toate problemele tale au fost rezolvate.
"Calitatea răspunsurilor primite este direct proporţională cu calitatea întrebării."
ID Vechi >> TheKiller || Avatar on Memberlist 1.0.3

Lia_is
Nou venit
Nou venit
Mesaje: 5
Membru din: 14-Aug-2016, 20:51:08
Versiune: 3.1.9
MOD: Nu
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat

Re: Problema afisare utilizatori in interiorul thread-urilor

Mesaj de Lia_is » 06-Sep-2016, 17:48:18

Mulțumesc frumos, Dragoș! În sfârșit am rezolvat!
http://rs353.pbsrc.com/albums/r371/ghio ... e.jpg~c200

Scrie răspuns

Înapoi la “3.1.x Funcţionare”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 3 vizitatori