Pagina 1 din 1

Problema UPDATE_INCOMPLETE

Scris: 09-Iun-2017, 22:12:44
de Maffw
URL forum: http://www.europacs.ro/
Versiunea phpbb 3: 3.2.0-a2
A fost updatat recent de la 3.0.14 la 3.2.0
Nu am folosit nici un wizard de instalare.
Extensii abia acum am instalat: Ajax Chat, Board Announcements, Database Optimize & Repair Tool, Last Post Avatar, Ravaio Configuration, Top Five.

In timpul update-ului al bazei de date a aparut problema. Am primit eroarea: "unterminated xpath expression".
Intre timp am gasit de ce a dat acea problema. Era de la un smile, era o acolada in loc de paranteza rotunda. Doar ca eroarea bineinteles ca a ramas, procesul de update a ramas la 90% atunci cand a aparut eroarea, doar ca aparent totul functioneaza bine, nu am apucat sa testez chiar totul.

Vreau sa stiu daca exista o posibiltate sa rezolv fara a mai reinstala din nou forumul. Asta ar insemna sa trec inapoi la 3.0.14 si dupa din nou la 3.2, iar cum baza mea de date are in jur de 700 mb si hostul se misca "foarte bine" pe aceasta parte, nu as vrea sa mai fac asta, ci sa rezolv direct.

Nu sunt expert, dar nici incepator.

Imagine de la verificare actualizari:
http://i.imgur.com/NXHPazA.png

Re: Problema UPDATE_INCOMPLETE

Scris: 10-Iun-2017, 12:41:50
de SSebastian
Salut,
Poti rula procesul de instalare din nou.

Re: Problema UPDATE_INCOMPLETE

Scris: 10-Iun-2017, 13:58:24
de Maffw
Am spus ca nu as vrea sa mai rulez inca o data pentru ca dureaza foarte mult. Alta modalitate nu exista ?

Re: Problema UPDATE_INCOMPLETE

Scris: 19-Iun-2017, 22:35:38
de Anişor
Iti lipsesc fisierele de limba pentru a afla exact cauza problemei. Atunci cand actualizezi softul se recomanda folosirea pachetului default EN.

Re: Problema UPDATE_INCOMPLETE

Scris: 20-Iun-2017, 18:43:53
de Maffw
http://i.imgur.com/T43zWoP.png

Am folosit cand am actualizat limba default, am modificat-o pe parcurs.

Singura problema pe care am gasit-o pana acum este la VigLink. Nu functioneaza si da eroare cand il instalez manual.
Ar mai fi una, dar asta cred ca e de la pachetul de limba. Am cateva "chestii" netraduse. ACP_HELP_PHPBB si una la permisiuni...

In rest nu am avut pana acum probleme.

Re: Problema UPDATE_INCOMPLETE

Scris: 22-Iun-2017, 17:18:56
de Anişor
Iti spune chiar acolo ce trebuie sa faci :
https://image.prntscr.com/image/3IO6BGN ... wU97pw.png

Re: Problema UPDATE_INCOMPLETE

Scris: 05-Iul-2017, 22:31:31
de Maffw
Acum am vazut... multumesc.
Intrebare: trebuie sa am extensile dezactivate cand fac update-ul ?

Re: Problema UPDATE_INCOMPLETE

Scris: 06-Iul-2017, 10:57:36
de SSebastian
Maffw scrie:
05-Iul-2017, 22:31:31
Acum am vazut... multumesc.
Intrebare: trebuie sa am extensile dezactivate cand fac update-ul ?
Nu are importanta.

Re: Problema UPDATE_INCOMPLETE

Scris: 06-Iul-2017, 22:48:26
de Anişor
Mmm ... recomandat este sa dezactivezi si sa dezinstalezi toate extensiile inainte de update-ul dintre versiunile majore; ex: 3.1 -> 3.2.
In cazul in care faci update de la 3.0 poti folosi Support Toolkit pentru curatarea bazei de date inainte de update.

Re: Problema UPDATE_INCOMPLETE

Scris: 07-Iul-2017, 09:50:31
de Maffw
Multumesc mult baieti. Am rezolvat :)