Pagina 1 din 1

Eroare instalare extensii

Scris: 29-Sep-2015, 17:43:20
de Mafios_X
Salut !

Am intampinat o problema. Dupa ce m-am chinuit cateva ore sa fac o tema 3.0.12 sa fie afisata pe 3.1.6, am depistat ca la instalarea extensiilor nu mai modifica fisierele temei din template.

Ce trebuie sa fac? Fisierele template sunt cele vechi! (practic am modificat doar ce tine de design, template am folosit fisierele vechi din 3.0.12)

Re: Eroare instalare extensii

Scris: 29-Sep-2015, 20:43:58
de Anişor
Da ... versiunea 3.1 foloseste eventurile.
<!-- EVENT index_body_forumlist_body_after -->

Re: Eroare instalare extensii

Scris: 29-Sep-2015, 21:18:08
de Mafios_X
Si cum pot sa le adaug? Cum se folosesc mai eaxact?

Re: Eroare instalare extensii

Scris: 29-Sep-2015, 23:37:42
de Anişor
Nu le folosesti tu ci extensiile. Fara eventuri modificarile de pe stil nu sunt vizibile.
Trebuie sa adaugi eventurile de la prosilver pe tema ta.

Ce extensie incerci sa adaugi?

Re: Eroare instalare extensii

Scris: 01-Oct-2015, 01:49:20
de Mafios_X
Gen : last post avatar - topic solved si inca cateva folositoare.

Re: Eroare instalare extensii

Scris: 01-Oct-2015, 13:30:01
de Dragosvr92
Nu conteaza ce extensie vrea sa foloseasca. Nu ar trebui sa faca o carpeala doar pentru o extensie.
Fisierele html ale unei versiuni mai vechi, in special una ce a suferit modificari atat de majore, din 3.0 in 3.1, nu se mai pastreaza. Aplica schimbarile tale pe nouile sabloane html. Foloseste un program de comparare ca Beyond Compare, sau addonul Compare in Notepad++ pentru a ti da seama ce ti trebuie si ce nu.