Pagina 1 din 1

Ajutor instalare AutoMOD

Scris: 07-Mar-2015, 15:35:13
de Luffy
Am incercat sa instalez AutoMOD pe forumul pe care il administraz deoarece am mai multe moduri pe care vreau sa le instalez si nu vreau sa gresesc ceva , prin urmare am luat decizia de a instala AutoMOD . Am luat pas cu pas tutorialul de aici , dar imi apare eroarea asta inainte sa il pot instala . Ce ar trebui sa fac ? :cry:


URL forum: http://nextgaming.ro/forum/
Versiunea phpbb 3: 3.1.3
Daca forumul a fost instalat recent sau reprezinta un update/upgrade/conversie?: Instalat recent
Ati folosit un wizard de instalare furnizat de firma de gazduire pentru instalare?: Nu stiu , forumul a fost facut inainte sa ajung eu la administrare
MODurile instalate: -
De cand a aparut problema semnalata?: Cand am incercat sa instalez AUTOMOD
Nivelul vostru de experienta in instalarea/utilizarea/administrarea phpbb (fiti sinceri, raspunsul ar putea fi formulat pe intelesul vostru daca sunteti la inceput): Destul de scazut cand vine vorba de fisiere FTP

Re: Ajutor instalare AutoMOD

Scris: 08-Mar-2015, 12:49:31
de dorin
Automod nu e compatibil cu versiunea 3.1.3.!
Incepand cu 3.1.X nu se mai folosesc mod-uri ci extensii !

Re: Ajutor instalare AutoMOD

Scris: 08-Mar-2015, 13:28:03
de Luffy
Si cum anume as putea pune "Recent Topics" si "Topic Preview" pe forum daca am 3.1.X ?

Re: Ajutor instalare AutoMOD

Scris: 08-Mar-2015, 18:06:16
de bogdan
Incearca variantele pentru 3.1.x:
- Topic Preview
- [BETA] Recent Topics

Re: Ajutor instalare AutoMOD

Scris: 08-Mar-2015, 21:23:50
de Luffy
Multumesc , am rezolvat ! Inca ceva , ca sa pun la Recent Topics sa imi afiseze mai mult de 5 , ce ar trebui sa modific ?

Re: Ajutor instalare AutoMOD

Scris: 09-Mar-2015, 11:03:34
de Anişor
Din ACP poti modifica asta :)

Re: Ajutor instalare AutoMOD

Scris: 09-Mar-2015, 14:52:50
de Luffy
Multumesc mult de informatii ! Se poate inchide topicul :D