Pagina 1 din 1

Descărcare mxBB 2.8.x

Scris: 23-Aug-2007, 22:50:10
de orynider
Pentru ca mxBB 2.8.x să fucţioneze trebuie să descarci minimum pachetul "Core" acestea sunt fişierele necesare pentru ca Portalul să funcţioneze.

Trebuie ca serverul pe care instalezi portalul să îndreplinească cerinţele minime pentru ca facilităţile pricipale să funcţioneze corect. Opţiunile bolduite indică setările optimale şi setările recomandate:

PHP 4.1.0 (ultimul PHP4 este recomandat sau PHP5; register_globals off)

phpBB 2.0.22 (Ulitima versiune de phpBB2 recomandată)

mySQL3 sau postgreSQL 7.1 - Baze de Date (ultima mySQL4/mySQL5 sau postgreSQL recomandate)


Descarcă: