Actualizare? Sau nu?

Rezolvări la problemele apărute la instalarea, actualizarea sau conversia forumului phpBB 3.0.x.
Reguli forum
Aveti o problema si vreti sa primiti ajutor? Click aici ! Nu uitati si de regulamentul forumului !
Închis
lvs
Membru
Membru
Mesaje: 119
Membru din: 04-Mar-2012, 11:17:45
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Actualizare? Sau nu?

Mesaj de lvs » 27-Aug-2012, 18:48:28

Nu pot sa nu ma gindesc la aceasta intrebare de cind am intrat in ACP si am fost informat ca trebuie sa actualizez phpBB, de la versiunea 3.0.10 la 3.0.11. Eu ma tem sa nu apara probleme din cauza modurilor instalate pe phpBB, deci eu am nevioie sa aflu ce fisiere vor fi modificate dupa actualizare.Modurile folosite de mine sunt: phpBB Social Network ~0.63, Top 5, mChat, First post in every page, toate instalate cu autoMOD, si inca un mod instalat manual in care am modificat functions.php si sesion.php, ambele din folder-ul /includes. E posibil sa am probleme dupa actualizare?

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

Re: Actualizare? Sau nu?

Mesaj de bogdan » 28-Aug-2012, 02:58:40

Teoretic nu. Poti testa mai intai pe o copie.

Nu uita ca stilul va trebui actualizat manual daca nu folosesti unul standard (prosilver, subsilver2)

lvs
Membru
Membru
Mesaje: 119
Membru din: 04-Mar-2012, 11:17:45
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Re: Actualizare? Sau nu?

Mesaj de lvs » 29-Aug-2012, 07:46:30

Ms bogdan, o sa testez pe o copie. Iar cu stilurile o sa ma descurc eu.

lvs
Membru
Membru
Mesaje: 119
Membru din: 04-Mar-2012, 11:17:45
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Re: Actualizare? Sau nu?

Mesaj de lvs » 29-Aug-2012, 12:27:51

Dupa actualizare nu mai functioneza modul Top 5, am restaurat fisierele vechi si functioneaza totul normal. In general nici variabilele de limba nu sunt recunoscute de phpBB, sunt texte de genu {TOP_FIVE_NEWEST}, {TOP_FIVE_LAST}. Cum imi recomandati sa procedez?
ps: Scuzati ca pun asa multe intrebari dar e prima actualizare pe care trebuie sa o execut. In rest toate modurile functioneaza normal.

Avatar utilizator
Gotyc
Membru cu statut special
Membru cu statut special
Mesaje: 518
Membru din: 20-Iun-2009, 01:10:00
Versiune: 3.1.x
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: iasi
Contact:

Re: Actualizare? Sau nu?

Mesaj de Gotyc » 29-Aug-2012, 17:48:04

E si logic sa nu-ti apara topfive daca el inlocuieste si indexu din cate vad. Noua versiune nu are presintalate modurile.
Ps. Repune in limba forumului ce trebuie pentru topfive.

lvs
Membru
Membru
Mesaje: 119
Membru din: 04-Mar-2012, 11:17:45
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Re: Actualizare? Sau nu?

Mesaj de lvs » 02-Sep-2012, 13:05:12

Am dezinstalat toate modurile si leam instalat din nou dupa actulizare si merge totul bine acum.

Închis

Înapoi la “3.0.x Instalare, actualizare, conversie”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori