Problema Forum (3.1.0)

Rezolvări la problemele apărute la instalarea, actualizarea sau conversia forumului phpBB 3.0.x.
Reguli forum
Aveti o problema si vreti sa primiti ajutor? Click aici ! Nu uitati si de regulamentul forumului !
Închis
aleck
Nou venit
Nou venit
Mesaje: 4
Membru din: 02-Feb-2012, 18:03:09
Versiune: 3.1.0
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Mediu

Problema Forum (3.1.0)

Mesaj de aleck » 02-Feb-2012, 18:07:05

Salut.

Detin un forum phpbb3 versiunea 3.1.0 si am niste probleme cu el , uneori cand dau reply sau creez un nou topic si dau submit , imi posteaza si imi ramane screenul alb , daca dau refresh imi pune aceelasi post de 2 ori .. sau ca administrator daca dau warn .. zice ca da warn .. trimite notificare prin PM se face screenul tot alb dar nu da warn.. am incercat si cu tema modificata , default .. fara rezultate..

Multumesc anticipat.

Avatar utilizator
Ivan Petre Paul
Moderator
Moderator
Mesaje: 4046
Membru din: 26-Aug-2009, 01:13:39
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Puţin experimentat
Localitate: Brașov
Contact:

Re: Problema Forum (3.1.0)

Mesaj de Ivan Petre Paul » 02-Feb-2012, 18:29:57

Eşti sigur că foloseşti phpBB 3.1.0? Nu este o versiune lansată oficial şi stabilă, prin urmare nu vom oferi suport pentru ea (încă, pentru că nu am analizat încă codul şi nu ştim în totalitate ce modificări cuprinde aceasta).

Nu cumva te referi la phpBB 3.0.10?
phpBB România will rise again. Soon.. Stay close! @phpbb.ro

aleck
Nou venit
Nou venit
Mesaje: 4
Membru din: 02-Feb-2012, 18:03:09
Versiune: 3.1.0
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Mediu

Re: Problema Forum (3.1.0)

Mesaj de aleck » 02-Feb-2012, 18:50:38

Scuza-ti , este 3.0.10 .. si da am intampinat mai multe erori decat am facut update numai pot face modificari la manage groups .. imi da o eroare

SQL ERROR [ mysqli ]

Unknown column 'user_icon' in 'field list' [1054]

SQL

UPDATE phpbb_users SET group_id = 19, user_colour = 'FF9966', user_rank = 14, user_icon = '' WHERE user_id = '2131'

BACKTRACE

FILE: [ROOT]/includes/db/mysqli.php
LINE: 182
CALL: dbal->sql_error()

FILE: [ROOT]/includes/functions_user.php
LINE: 3335
CALL: dbal_mysqli->sql_query()

FILE: [ROOT]/includes/functions_user.php
LINE: 3195
CALL: group_set_user_default()

FILE: [ROOT]/includes/acp/acp_groups.php
LINE: 163
CALL: group_user_attributes()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_groups->main()

FILE: [ROOT]/adm/index.php
LINE: 75
CALL: p_master->load_active()

Tin sa precizez ca astazi am facut update din 3.0.9 in 3.0.10 .. si din cat observ numai imi merg anumite functii

aleck
Nou venit
Nou venit
Mesaje: 4
Membru din: 02-Feb-2012, 18:03:09
Versiune: 3.1.0
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Mediu

Re: Problema Forum (3.1.0)

Mesaj de aleck » 02-Feb-2012, 20:28:04

se poate face ceva , sau am pierdut totata munca de asta-vara ?

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

Re: Problema Forum (3.1.0)

Mesaj de bogdan » 03-Feb-2012, 17:08:47

Nu ai instalat complet MOD-ul; trebuie sa rulezi un script (SQL). Citeste atent instructiunile de instalare.

Închis

Înapoi la “3.0.x Instalare, actualizare, conversie”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori