Problema platforma phpBB 3.0.12

Folosiţi acest forum pentru a discuta problemele apărute în timpul folosirii forumului phpBB 3.0.x.
Reguli forum
Aveti o problema si vreti sa primiti ajutor? Click aici ! Nu uitati si de regulamentul forumului !
Închis
Avatar utilizator
skyliner
Nou venit
Nou venit
Mesaje: 8
Membru din: 08-Ian-2012, 20:30:38
Versiune: 3.1.2
MOD: Da
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat
Localitate: Fagaras
Contact:

Problema platforma phpBB 3.0.12

Mesaj de skyliner » 14-Noi-2014, 20:46:57

Salutare.
Am intampinat o mica problema cu forumul meu dupa ce firma de hosting o renuntat la Direct Admin si o trecut la cPanel.
Ok, problema este urmatoarea... inainte de transfer totul mergea ok.
Acum... am instalat pack-ul de limba romana.

Problema e urmatoarea:

În total sunt 5 utilizatori conectaţi :: 2 înregistraţi, 0 invizibili şi 3 vizitatori

Imi face figuri la diacritice..
Nu le arata bine...
Tema folosita este SEO.
Adresa forum: http://www.fgscs.ro/forum .

Mersi! :D

Avatar utilizator
dorin
Guru
Guru
Mesaje: 4620
Membru din: 24-Iun-2003, 22:23:29
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Re: Problema platforma phpBB 3.1.12

Mesaj de dorin » 14-Noi-2014, 21:40:24

3.1.12 nu exista, ori e 3.0.12 si atunci trebuie discutat in alta parte sau e 3.1.1 si pachetul cu limba romana inca nu e disponibil.

Presupunand ca e vorba de phpBB 3.0.12, treci forumul pe engleza, dezinstaleaza limba romana si sterge folderul ro din languages. Apoi descarca din sectiunea Download pachetul de limba romana, instaleaza-l si reactiveaza-l. Succes !

Avatar utilizator
skyliner
Nou venit
Nou venit
Mesaje: 8
Membru din: 08-Ian-2012, 20:30:38
Versiune: 3.1.2
MOD: Da
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat
Localitate: Fagaras
Contact:

Re: Problema platforma phpBB 3.1.12

Mesaj de skyliner » 15-Noi-2014, 13:08:13

Scuze, greseala mea.
Da e 3.0.12 ...
Am facut cum ai zis, dar tot e problema...
Vreau sa precizez ca doar pe Chrome patesc asa... pe Explorer sau Mozzila merge ok... nu stiu ce ar putea sa aiba.
Nu doar eu patesc asa.. ci si ceilalti utilizatori cu Chrome.
Mersi!

Avatar utilizator
dorin
Guru
Guru
Mesaje: 4620
Membru din: 24-Iun-2003, 22:23:29
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Mesaj de dorin » 16-Noi-2014, 11:52:37

Nici in Firefox nu se vad !

:idea: Cred ca ai nevoie de :arrow: Setarea bazei de date MySQL pentru a suporta diacriticele

Avatar utilizator
skyliner
Nou venit
Nou venit
Mesaje: 8
Membru din: 08-Ian-2012, 20:30:38
Versiune: 3.1.2
MOD: Da
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat
Localitate: Fagaras
Contact:

Re:

Mesaj de skyliner » 16-Noi-2014, 22:45:37

dorin scrie:Nici in Firefox nu se vad !

:idea: Cred ca ai nevoie de :arrow: Setarea bazei de date MySQL pentru a suporta diacriticele
Ok, am modificat toata baza de date, si vreau sa precizez ca la fel face.....
Dar patesc doar pe Chrome si Mozzila, pe Internet Explorer e totul ok......
Ce ar putea sa aiba?
Mersi!

Avatar utilizator
dorin
Guru
Guru
Mesaje: 4620
Membru din: 24-Iun-2003, 22:23:29
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Mesaj de dorin » 17-Noi-2014, 22:38:12

Ai setat si campurile ?

Avatar utilizator
skyliner
Nou venit
Nou venit
Mesaje: 8
Membru din: 08-Ian-2012, 20:30:38
Versiune: 3.1.2
MOD: Da
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat
Localitate: Fagaras
Contact:

Re: Problema platforma phpBB 3.0.12

Mesaj de skyliner » 17-Noi-2014, 23:41:35

Da, am setat absolut toate tabelele si campurile din baza mea de date... si tot nimic...
Vreau sa precizez ca, cu alta tema, totul este ok...

Chestia asta s-o intamplat de cand or modificat cei de la host ceva la forum.
Inainte, pur si simplu, dupa ce o mutat host-ul nu puteam sa ma ma loghez.
Am facut ticket la ei... or reparat problema cu logarea dar acum am problema cu diacriticele...
S-ar putea sa fie ceva din root/includes?
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: call_user_func() expects parameter 1 to be a valid callback, non-static method phpbb_captcha_qa::get_instance() should not be called statically in /home/fagaras/public_html/forum/includes/captcha/captcha_factory.php on line 38
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1781
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1781
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1663
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1663
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1781
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1663
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1663
[17-Nov-2014 21:49:46 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1781
[17-Nov-2014 21:49:47 UTC] PHP Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in /home/fagaras/public_html/forum/includes/utf/utf_tools.php on line 1663
[17-Nov-2014 21:50:01 UTC] PHP Warning: require(./includes/startup.php): failed to open stream: No such file or directory in /home/fagaras/public_html/forum/common.php on line 19
[17-Nov-2014 21:50:01 UTC] PHP Warning: require(./includes/startup.php): failed to open stream: No such file or directory in /home/fagaras/public_html/forum/common.php on line 19
[17-Nov-2014 21:50:01 UTC] PHP Fatal error: require(): Failed opening required './includes/startup.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/fagaras/public_html/forum/common.php on line 19
[17-Nov-2014 21:50:06 UTC] PHP Warning: require(./includes/startup.php): failed to open stream: No such file or directory in /home/fagaras/public_html/forum/common.php on line 19
[17-Nov-2014 21:50:06 UTC] PHP Warning: require(./includes/startup.php): failed to open stream: No such file or directory in /home/fagaras/public_html/forum/common.php on line 19
[17-Nov-2014 21:50:06 UTC] PHP Fatal error: require(): Failed opening required './includes/startup.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/fagaras/public_html/forum/common.php on line 19
Am gasit si niste erori in error_log

Avatar utilizator
skyliner
Nou venit
Nou venit
Mesaje: 8
Membru din: 08-Ian-2012, 20:30:38
Versiune: 3.1.2
MOD: Da
Server: Windows
Nivel phpBB: Puţin experimentat
Nivel php: Puţin experimentat
Localitate: Fagaras
Contact:

Re: Problema platforma phpBB 3.0.12

Mesaj de skyliner » 18-Noi-2014, 00:22:24

Scuzati de dublu post.. cred ca o sa fac o reinstalare totata a forumului...
Cred ca l-or stricat astia de la host de tot.. mai nu imi mai merge nici panoul de administrare..

Cod: Selectaţi tot

[17-Nov-2014 22:19:48 UTC] PHP Fatal error:  Call to a member function is_set() on a non-object in /home/fagaras/public_html/forum/includes/ucp/ucp_register.php on line 41
[17-Nov-2014 22:19:49 UTC] PHP Fatal error:  Call to a member function is_set() on a non-object in /home/fagaras/public_html/forum/includes/ucp/ucp_register.php on line 41
[17-Nov-2014 22:19:49 UTC] PHP Fatal error:  Call to a member function is_set() on a non-object in /home/fagaras/public_html/forum/includes/ucp/ucp_register.php on line 41

Închis

Înapoi la “3.0.x Funcţionare”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 2 vizitatori