Problema la subforums

Discuţii legate de instalarea şi funcţionarea unor MODificări vechi sau noi ale forumului phpBB 2.0.x.
Închis
Avatar utilizator
SuSa
Membru
Membru
Mesaje: 169
Membru din: 12-Ian-2008, 20:17:03
Versiune: 3.0.8
MOD: Da
Server: Windows
Nivel phpBB: Mediu
Localitate: Baia Mare

Problema la subforums

Mesaj de SuSa » 12-Oct-2008, 21:35:40

Deci am instalat subforums exact dupa pasi.
Cand sa instalez forumul imi scrie:

Cod: Selectaţi tot

Parse error: syntax error, unexpected T_FOR, expecting ')' in /home/th289/public_html/phpbb/includes/functions.php on line 279

flowers
Administrator
Administrator
Mesaje: 4641
Membru din: 03-Iun-2004, 16:50:34
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Bucureşti, România
Contact:

Re: Problema la subforums

Mesaj de flowers » 13-Oct-2008, 15:27:44

SuSa scrie:Deci am instalat subforums exact dupa pasi.
Cand sa instalez forumul imi scrie:

Cod: Selectaţi tot

Parse error: syntax error, unexpected T_FOR, expecting ')' in /home/th289/public_html/phpbb/includes/functions.php on line 279
Verifica in jurul liniei 279 din includes/functions.php.

Avatar utilizator
SuSa
Membru
Membru
Mesaje: 169
Membru din: 12-Ian-2008, 20:17:03
Versiune: 3.0.8
MOD: Da
Server: Windows
Nivel phpBB: Mediu
Localitate: Baia Mare

Mesaj de SuSa » 13-Oct-2008, 18:05:26

Am verificat, am luat un fisier nemodificat si cel modificat
Diferenta era ca: in acel rand la una era j si la una k, am modificat cea de la subforums dupa cea nemodificata si tot asa.


S-ar putea sa fie problema caci nu am instalat extreme style mod? Nu vad ce ar avea deoarece am modificat manual.

Avatar utilizator
Sylver Cheetah 53
Membru cu statut special
Membru cu statut special
Mesaje: 531
Membru din: 12-Apr-2008, 20:33:22
Versiune: 3.0.14
MOD: Da
Server: Windows
Nivel phpBB: Experimentat
Nivel php: Puţin experimentat
Localitate: Milky Way
Contact:

Mesaj de Sylver Cheetah 53 » 22-Ian-2009, 21:29:32

Care subforums? Simple Subforums, Subforums Plus... sunt mai multe!
La Simple Subforums ai nevoie de sXtreme Styles, asta sigur. Dar nu de acolo e eroarea. Se pare că îţi lipseşte o paranteză rotundă.
Pune aici linia 279 a fişierului includes/functions.php. :)
My Forum ||►My Blog ||►My MODs
Mîndru că sînt ateu!

Închis

Înapoi la “2.0.x Suport pentru MODificări”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 7 vizitatori