eroare la instalare multiforum 4 phpbb

Discuţii legate de instalarea şi funcţionarea unor MODificări vechi sau noi ale forumului phpBB 2.0.x.
Închis
andutzel
Junior
Junior
Mesaje: 44
Membru din: 07-Mar-2007, 07:15:44

eroare la instalare multiforum 4 phpbb

Mesaj de andutzel » 28-Mai-2008, 17:04:30

Vreau sa instalez Multi-forum pentru PHPBB2.

dupa instalare , si am incercat un test pentru a vedea daca merg creerile de forumuri .. mi-a aparut eroarea asta peste tot:


message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?


ce sa fac?

Avatar utilizator
dorin
Guru
Guru
Mesaje: 4620
Membru din: 24-Iun-2003, 22:23:29
Versiune: 3.1.10
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Nivel php: Puţin experimentat
Contact:

Mesaj de dorin » 29-Mai-2008, 16:14:37

ce este Multi-forum pentru PHPBB2 ? Un link, ceva ?

Avatar utilizator
Mallzebuth
Membru
Membru
Mesaje: 186
Membru din: 14-Feb-2008, 13:18:54
Versiune: 3.0.2
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Localitate: Sibiu
Contact:

Mesaj de Mallzebuth » 01-Iun-2008, 16:32:54

:( Acum am si eu aceeasi problema, numai ca eu n-am instalat nimic. Asa dintr-o data.. Ieri a mers totul bine, astazi mi-a aparut aceasta problema:

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?
Descoperă - Plăcerea de a cunoaşte http://www.descopera.org

Avatar utilizator
Muzet
Fost coleg
Fost coleg
Mesaje: 2295
Membru din: 18-Mar-2008, 23:29:52
Versiune: 0.0
MOD: Nu
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Experimentat

Mesaj de Muzet » 02-Iun-2008, 10:19:41

1. Verificaţi dacă folderele contrb şi install sunt şterse din FTP.
2. Instalaţi MOD-ul Fix message_die for multiple errors MOD

Avatar utilizator
Mallzebuth
Membru
Membru
Mesaje: 186
Membru din: 14-Feb-2008, 13:18:54
Versiune: 3.0.2
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Localitate: Sibiu
Contact:

Mesaj de Mallzebuth » 02-Iun-2008, 16:49:33

Am facut modificarile din MOD-ul ala.
Macar acum imi apar alte mesaje de eroare. :lol:

Sa te uiti ce-mi apare acum:
http://www.abyssalsoft.com/forum

EDIT LATER:
Problema a aparut de cand am incercat sa-ti urc la mine baza ta de date. Sa aiba vreo legatura? Ceva conflicte? :(
Ultima oară modificat 02-Iun-2008, 16:55:09 de către Mallzebuth, modificat 1 dată în total.
Descoperă - Plăcerea de a cunoaşte http://www.descopera.org

Avatar utilizator
megeo
Guru
Guru
Mesaje: 1327
Membru din: 10-Feb-2007, 00:46:30
Versiune: 3.0.5
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Localitate: Timisoara

Mesaj de megeo » 02-Iun-2008, 16:54:34

modul ala e pentru [2.0.17] si poate difera ceva pe acolo...
geo

Avatar utilizator
Muzet
Fost coleg
Fost coleg
Mesaje: 2295
Membru din: 18-Mar-2008, 23:29:52
Versiune: 0.0
MOD: Nu
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Experimentat

Mesaj de Muzet » 02-Iun-2008, 17:19:31

megeo scrie:modul ala e pentru [2.0.17] si poate difera ceva pe acolo...
L-am instalat pe phpBB 2.0.22 cu succes.
Mallzebuth, îţi rezolv eu erorile când îmi fac timp, nu are legătură cu forumul meu.

Închis

Înapoi la “2.0.x Suport pentru MODificări”