Anti Bot Question ERROR

Discuţii legate de instalarea şi funcţionarea unor MODificări vechi sau noi ale forumului phpBB 2.0.x.
NemoXP
Fost coleg
Fost coleg
Mesaje: 123
Membru din: 04-Dec-2004, 00:39:29
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Constanta
Contact:

Anti Bot Question ERROR

Mesaj de NemoXP » 22-Feb-2008, 19:42:51

am instalat acest mod
am copiat toate fisierele
mai pe scurt: am urmarit pas cu pas instructiunile din anti-bot-question-mod_v_3_0_0.txt
si totusi primesc 2 erori:

Warning: mysql_free_result(): supplied argument is not a valid MySQL result resource in /home/rvectro/public_html/forum/db/mysql4.php on line 318

Warning: mysql_free_result(): supplied argument is not a valid MySQL result resource in /home/rvectro/public_html/forum/db/mysql4.php on line 318


care ar putea fi cauza?

Avatar utilizator
davidelu
Membru
Membru
Mesaje: 263
Membru din: 11-Feb-2007, 15:05:00
Versiune: 3
MOD: Da
Server: Windows
Nivel phpBB: Experimentat
Nivel php: Puţin experimentat
Localitate: Craiova
Contact:

Mesaj de davidelu » 22-Feb-2008, 20:15:56

ai executat comanda sql?

Marian96
Membru cu statut special
Membru cu statut special
Mesaje: 990
Membru din: 26-Dec-2005, 14:01:59
Versiune: 3.0.5
MOD: Da
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Bucuresti

Mesaj de Marian96 » 22-Feb-2008, 20:34:19

cred ca e din cauza ca la instalare ai ales MySql 4/5 in loc de MySql 3

NemoXP
Fost coleg
Fost coleg
Mesaje: 123
Membru din: 04-Dec-2004, 00:39:29
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Constanta
Contact:

Mesaj de NemoXP » 22-Feb-2008, 20:45:04

am rulat si sql, nu cred ca am ales mysql 3
si totusi
cum verific daca am ales mysql3 sau nu?

si mai ales... daca pe server am mysql 5, de ce sa nu aleg mysql5?

Marian96
Membru cu statut special
Membru cu statut special
Mesaje: 990
Membru din: 26-Dec-2005, 14:01:59
Versiune: 3.0.5
MOD: Da
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Bucuresti

Mesaj de Marian96 » 22-Feb-2008, 20:53:20

cauta linia 318 in fisierul mysql4.php si vezi poate lipseste o linie ceva

NemoXP
Fost coleg
Fost coleg
Mesaje: 123
Membru din: 04-Dec-2004, 00:39:29
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Constanta
Contact:

Mesaj de NemoXP » 22-Feb-2008, 20:58:35

nu lipseste nimic
nu a umblat nimeni in fisieru ala

Avatar utilizator
davidelu
Membru
Membru
Mesaje: 263
Membru din: 11-Feb-2007, 15:05:00
Versiune: 3
MOD: Da
Server: Windows
Nivel phpBB: Experimentat
Nivel php: Puţin experimentat
Localitate: Craiova
Contact:

Mesaj de davidelu » 22-Feb-2008, 20:59:37

ce template ai? s-ar putea sa fie incompatibil cu template-ul :)
eu l-am instalat pe fisubice si merge :D

NemoXP
Fost coleg
Fost coleg
Mesaje: 123
Membru din: 04-Dec-2004, 00:39:29
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Constanta
Contact:

Mesaj de NemoXP » 22-Feb-2008, 21:00:27

am subsilver

NemoXP
Fost coleg
Fost coleg
Mesaje: 123
Membru din: 04-Dec-2004, 00:39:29
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Constanta
Contact:

Mesaj de NemoXP » 25-Feb-2008, 16:29:58

HELOO ?! nimeni nimic?

Avatar utilizator
Mallzebuth
Membru
Membru
Mesaje: 186
Membru din: 14-Feb-2008, 13:18:54
Versiune: 3.0.2
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Mediu
Localitate: Sibiu
Contact:

Mesaj de Mallzebuth » 27-Feb-2008, 10:10:48

Nu stiu ce sa zic. Poti sa incerci si altceva in caz ca nu reusesti...
Eu am instalat The Humanizer. E foarte simplu de instalat si functioneaza:
http://phpbbhacks.com/download/6432

Chiar am scapat de boti! :lol:
Descoperă - Plăcerea de a cunoaşte http://www.descopera.org

Închis

Înapoi la “2.0.x Suport pentru MODificări”