phpBB 3.0 RC8

Înainte de a începe să scrii un nou mesaj citeşte ultimele anunţuri şi regulamentul forumului.
Reguli forum
Aveti o problema si vreti sa primiti ajutor? Click aici ! Nu uitati si de regulamentul forumului !
flowers
Administrator
Administrator
Mesaje: 4641
Membru din: 03-Iun-2004, 16:50:34
MOD: Nu
Server: Windows
Nivel phpBB: Mediu
Nivel php: Mediu
Localitate: Bucureşti, România
Contact:

phpBB 3.0 RC8

Mesaj de flowers » 03-Dec-2007, 02:32:08

Recent phpBB a lansat phpBB 3.0 Release Candidate 8. Daca folositi deja verisiunea RC7, puteti face update folosind arhiva de la aceasta adresa.

Download Schimbari de la phpBB3 RC7 Cerinte minime
  • Un server web sau un cont de web hosting care ruleaza pe orice Sistem de Operare major cu suport PHP
  • Un server de baze de date SQL dintre:
    • MySQL 3.23 sau mai nou (suporta si MySQLi)
    • PostgreSQL 7.3+
    • SQLite 2.8.2+
    • Firebird 2.0+
    • MS SQL Server 2000 sau mai nou (direct sau via ODBC)
    • Oracle
  • PHP 4.3.3+ (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (compatibil)) cu suport pentru baza de date pe care intentionati s-o folositi.
  • functia getimagesize() trebuie activata
  • Prezenta optionala a urmatoarelor module PHP va permite accesul la optiuni aditionale, dar ele nu sunt absolut necesare.
    • zlib Compression
    • Remote FTP
    • XML
    • Imagemagick
    • GD
Bug-uri si securitate

Ca de obicei, toate informatiile necesare se pot gasi in security tracker-ul aferent si bug tracker-ul aferent.

Suport tehnic si documentatie:

Scrie răspuns

Înapoi la “Anunţuri”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 1 vizitator