DEBUG MODE Line : 40 File : /includes/smtp.php

Folosiţi acest forum pentru a discuta problemele apărute în timpul folosirii forumului phpBB 2.0.x.
Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

DEBUG MODE Line : 40 File : /includes/smtp.php

Mesaj de SaM » 26-Mai-2003, 13:10:41

La înregistrarea unui user nou, se afişează mesajul:

Ran into problems sending Mail. Response: 502 unimplemented (#5.5.1)

DEBUG MODE

Line : 40
File : /home/hosting/rapfor/Forum/includes/smtp.php

Menţionez că forumul e instalat pe 3x.ro şi folosesc un server extern SMTP.

Are cineva o idee de rezolvare?

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

smtp

Mesaj de bogdan » 26-Mai-2003, 14:23:56

e clar ca este ceva problema cu SMTP-ul...
incearca sa revezi setarile in primul rand; apoi incearca fara a specifica parola pentru SMTP, apoi fara a specifica utilizatorul SMTP; daca nici asa merge (asta in cazul in care server-ul SMTP este cazut) incearca un alt server SMTP.

Consulta si subiectul Ce fac daca serverul nu ofera serviciu de mesagerie ? :idea:
Ultima oară modificat 29-Mai-2003, 13:40:27 de către bogdan, modificat 1 dată în total.

Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

Mesaj de SaM » 27-Mai-2003, 09:38:17

Ei bine, am încercat serverul SMTP de la Yahoo: smtp.mail.yahoo.com după încercări cu/fără parolă şi user, s-a rezolvat. Înregistrarea unui nou user funcţionează pe 3x.ro cu server SMTP extern (în cazul meu smtp.mail.yahoo.com).

S'auzim de bine :)
Ultima oară modificat 27-Mai-2003, 09:55:36 de către SaM, modificat 1 dată în total.

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

Re: smtp

Mesaj de bogdan » 27-Mai-2003, 09:48:44

cand ai facut setarile pt. SMTP-ul de la Yahoo ai specificat user-ul si parola ?
bogdan scrie:Consulta si subiectul Ce fac daca serverul nu ofera serviciu de mesagerie ? :idea:
de ce nu consulti si link-ul de care ti-am zis ? sunt acolo ceva adrese de astfel de servere

PS. mai multa atentie !
Ultima oară modificat 29-Mai-2003, 13:40:49 de către bogdan, modificat 1 dată în total.

Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

Mesaj de SaM » 27-Mai-2003, 10:05:03

Una din greşelile pe care le făceam era aceea că indicam o altă adresă e-mail a administratorului. Ea trebuie să folosească acelaşi server SMTP cu cel indicat în configurare.

Oricum, mulţumesc de ajutor!

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

Mesaj de bogdan » 27-Mai-2003, 10:09:38

deci pana la urma merge sau nu merge ca nu mi-am dat seama .... :?

Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

Mesaj de SaM » 27-Mai-2003, 12:10:50

Abia acum constat ciudăţenii. O dată merge înregistrarea ca nou user, altă dată nu. Şi asta chiar nu o înţeleg!

Sandu MIHAI

Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

Mesaj de SaM » 27-Mai-2003, 13:54:44

De fapt, a funcţionat doar de două ori. Nu am specificat decât serverul SMTP de la yahoo, fără utilizator SMTP şi parolă. Acum, la înregistrarea unui nou user (în aceeaşi configuraţie), primesc mesajul

Ran into problems sending Mail. Response: 530 authentication required - for help go to http://help.yahoo.com/help/us/mail/pop/pop-11.html

DEBUG MODE

Line : 40
File : /home/hosting/rapfor/Forum/includes/smtp.php

Mergând la adresa indicată citesc:

If you have set the "Outgoing Mail (SMTP) Server" field in Yahoo! Mail to smtp.mail.yahoo.com, have set your client to use authenticated SMTP, and find that you can receive but cannot send messages, you may have to use your ISP server's address, rather than Yahoo!'s. Please contact your ISP for the SMTP server address to enter.

Cum se face că totuşi a funcţionat cel puţin de două ori?

Sandu MIHAI

Avatar utilizator
bogdan
Administrator
Administrator
Mesaje: 10888
Membru din: 18-Oct-2002, 12:14:27
Versiune: 3.0.11
MOD: Da
Server: UNIX/Linux
Nivel phpBB: Experimentat
Nivel php: Mediu
Localitate: Bucuresti
Contact:

Mesaj de bogdan » 27-Mai-2003, 16:32:08

vad ca deja ai rezolvat problema viewtopic.php?p=745#745

trebuia totusi sa anunti asta intr-un mesaj separat
Ultima oară modificat 29-Mai-2003, 13:41:21 de către bogdan, modificat 1 dată în total.

Avatar utilizator
SaM
Junior
Junior
Mesaje: 12
Membru din: 23-Mai-2003, 11:51:18

Mesaj de SaM » 28-Mai-2003, 07:05:48

Nu, din păcate problema nu e rezolvată. Aşa cum spuneam, înregistrarea unui nou user fără probleme a funcţionat de două ori. Acum, nu mai merge. Primesc mesaje gen:

Ran into problems sending Mail. Response: 530 authentication required - for help go to http://help.yahoo.com/help/us/mail/pop/pop-11.html

DEBUG MODE

Line : 40
File : /home/hosting/rapfor/Forum/includes/smtp.php


când nu am indicat numele de utilizator SMTP şi parola, şi mesaje gen

Ran into problems sending Mail. Response: 535 authorization failed (#5.7.0)

DEBUG MODE

Line : 40
File : /home/hosting/rapfor/Forum/includes/smtp.php


când le-am indicat. Totuşi menţionez încă o dată că a mers. Am dovada în căsuţa poştală a noului user pe care l-am înregistrat!

Închis

Înapoi la “2.0.x Funcţionare”

Cine este conectat

Utilizatori ce ce navighează pe acest forum: Niciun utilizator înregistrat și 5 vizitatori